<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Racquet :   UW-L Theatre Presents a Timeless Tease of High Class Society</title>
<meta name="description" content="The student news site of University of Wisconsin-La Crosse" />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://theracquet.org/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://theracquet.org/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://theracquet.org/wp-content/uploads/2015/09/Maddie-Brown-UW-Lacrosse.png" /><link rel="Shortcut Icon" href="http://theracquet.org/wp-content/uploads/2015/09/Maddie-Brown-UW-Lacrosse.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Racquet RSS 2.0" href="http://theracquet.org/feed/" />
<link rel="alternate" type="text/xml" title="The Racquet RSS .92" href="http://theracquet.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Racquet Atom 0.3" href="http://theracquet.org/feed/atom/" />
<link rel="pingback" href="http://theracquet.org/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://theracquet.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://theracquet.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://theracquet.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://theracquet.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://theracquet.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">

$(window).load(function() {
  // The slider being synced must be initialized first
  $('#tscarousel').flexslider({
    animation: 'slide',
    controlNav: false,
    directionNav: true,
    animationLoop: true,
    slideshow: false,
    itemWidth: 122,
    itemMargin: 5,
    touch: true,
    asNavFor: '#tsslideshow'
  });
   
  $('#tsslideshow').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
    	smoothHeight: true,
	 
		animation: "fade",
	    	controlNav: false,
    	directionNav: false,
    	animationLoop: true,
    	touch: true,
    	sync: "#tscarousel"
  });
});

</script>

<script type="text/javascript" src="http://theracquet.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://theracquet.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://theracquet.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://theracquet.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://theracquet.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://theracquet.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://theracquet.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://theracquet.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://theracquet.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Racquet &raquo; UW-L Theatre Presents a Timeless Tease of High Class Society Comments Feed" href="http://theracquet.org/3452/features/3452/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theracquet.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://theracquet.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://theracquet.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theracquet.org/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theracquet.org/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://theracquet.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theracquet.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://theracquet.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://theracquet.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://theracquet.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://theracquet.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Didact+Gothic%7CDidact+Gothic%7CDidact+Gothic%7CDidact+Gothic%7CDidact+Gothic%7CDidact+Gothic%7CDidact+Gothic%7CDidact+Gothic%7CDidact+Gothic%7CDidact+Gothic%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://theracquet.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wpp-custom-style-css'  href='http://theracquet.org/wp-content/uploads/wpp-custom-code/wpp-custom-code.css?ver=4.7.4' type='text/css' media='all' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://theracquet.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theracquet.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theracquet.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theracquet.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theracquet.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ABC&#8217;s Mary Bruce Visits UW-L' href='http://theracquet.org/3449/news/abcs-mary-bruce-visits-uw-l/' />
<link rel='next' title='UW-L Faculty Host March For Science' href='http://theracquet.org/3456/features/uw-l-faculty-host-march-for-science/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://theracquet.org/3452/features/3452/" />
<link rel='shortlink' href='http://theracquet.org/?p=3452' />
<link rel="alternate" type="application/json+oembed" href="http://theracquet.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheracquet.org%2F3452%2Ffeatures%2F3452%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theracquet.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheracquet.org%2F3452%2Ffeatures%2F3452%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta property="fb:pages" content="323819531468" />
	<meta property="og:title" content="UW-L Theatre Presents a Timeless Tease of High Class Society" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Kelsey Norton" />
	<meta property="og:url" content="http://theracquet.org/3452/features/3452/" />
	<meta property="og:image" content="http://theracquet.org/wp-content/uploads/2017/04/norton-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Racquet" />
	<meta property="og:description"
          content="UWL Theatre Department presents Oscar Wilde’s The Importance of Being Earnest, a classic comedy about mistaken identities, secret engagements and exceptional wit. But don’t let the corsets and petticoats intimidate you, the characters in this show are no less entertainingly deceptive and judgmental than the followers on your Instagram feed. In late 19th century London,..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel="amphtml" href="http://theracquet.org/3452/features/3452/amp/" /><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://theracquet.org/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform3199" action="http://theracquet.org/">
			<label for="s3199" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3199" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3199" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://theracquet.org/">Home</a></li><li><a href="http://theracquet.org/category/news/">News</a></li><li><a href="http://theracquet.org/category/viewpoint/">Viewpoint</a></li><li><a href="http://theracquet.org/category/eagle-voice/">Eagle Voice</a></li><li><a href="http://theracquet.org/nomination-form/">Nomination Form</a></li><li><a href="http://theracquet.org/category/features/">Features</a></li><li><a href="http://theracquet.org/category/sports/">Sports</a></li><li><a href="http://theracquet.org/about/">About</a></li><li><a href="http://theracquet.org/apply/">Work for The Racquet</a></li><li><a href="http://theracquet.org/staff/">Staff</a></li><li><a href="http://theracquet.org/contact-us/">Contact Us</a></li><li><a href="http://theracquet.org/letter-to-the-editor/">Letter to the Editor</a></li><li><a href="http://theracquet.org/feedback/">Feedback</a></li><li><a href="http://theracquet.org/advertising/">Advertising</a></li><li><a href="http://theracquet.org/archived-issues/">Archived Issues</a></li><li><a href="http://theracquet.org/campus-employment/">Get Involved on Campus!</a></li><li><a href="http://theracquet.org/sample-job-posting/">Racquet Job Posting</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://theracquet.org"><img src="http://theracquet.org/wp-content/uploads/2016/09/Capture2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-La Crosse" /></a></div><div class="headermedium" style="display:none"><a href="http://theracquet.org#tablet"><img src="http://theracquet.org/wp-content/uploads/2016/09/Capture2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-La Crosse" /></a></div><div class="headerlarge"><a href="http://theracquet.org#phone"><img src="http://theracquet.org/wp-content/uploads/2016/09/Capture2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-La Crosse" /></a></div><h1 style="display:none">The Racquet</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://theracquet.org"><img src="http://theracquet.org/wp-content/uploads/2016/09/Capture2.jpg" class="headerimage" alt="The student news site of University of Wisconsin-La Crosse" /></a></div><h1 style="display:none">The Racquet</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-top-menu"><li id="menu-item-551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-551"><a href="http://theracquet.org/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="http://theracquet.org/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://theracquet.org/category/viewpoint/">Viewpoint</a></li>
<li id="menu-item-3189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3189"><a href="http://theracquet.org/category/eagle-voice/">Eagle Voice</a>
<ul class="sub-menu">
	<li id="menu-item-3195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3195"><a href="http://theracquet.org/nomination-form/">Nomination Form</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="http://theracquet.org/category/features/">Features</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://theracquet.org/category/sports/">Sports</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-550"><a href="http://theracquet.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="http://theracquet.org/apply/">Work for The Racquet</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="http://theracquet.org/staff/">Staff</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="http://theracquet.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="http://theracquet.org/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="http://theracquet.org/feedback/">Feedback</a></li>
</ul>
</li>
<li id="menu-item-761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="http://theracquet.org/advertising/">Advertising</a></li>
<li id="menu-item-727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://theracquet.org/archived-issues/">Archived Issues</a></li>
<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2238"><a href="http://theracquet.org/campus-employment/">Get Involved on Campus!</a>
<ul class="sub-menu">
	<li id="menu-item-2243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2243"><a href="http://theracquet.org/sample-job-posting/">Racquet Job Posting</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">UW-L Theatre Presents a Timeless Tease of High Class Society</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle3452' href='#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/norton-900x600.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle3452 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle3452' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle3452'><img id="imagesingle3452" src="http://theracquet.org/wp-content/uploads/2017/04/norton.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">UW-L Theater Department</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle3452").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle3452]").remodal();
															inst.open();
															var slideshow_area_heightsingle3452 = $('.single-photo-container').height(); 
															var photo_heightsingle3452 = 683;
													
															if (photo_heightsingle3452 < slideshow_area_heightsingle3452 ) {
																var top_marginsingle3452 = (slideshow_area_heightsingle3452 - photo_heightsingle3452)/2;
																$('#imagesingle3452').css("margin-top", top_marginsingle3452);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#730019");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">UW-L Theater Department</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://theracquet.org/staff/?writer=Kelsey%20Norton">Kelsey Norton</a>, Guest Reporter</span><br /><span class="storydate"><span class="time-wrapper">April 24, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://theracquet.org/category/features/" rel="category tag">Features</a>, <a href="http://theracquet.org/category/news/" rel="category tag">News</a>, <a href="http://theracquet.org/category/showcase/" rel="category tag">Showcase</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://theracquet.org/3452/features/3452/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheracquet.org%2F3452%2Ffeatures%2F3452%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=UW-L+Theatre+Presents+a+Timeless+Tease+of+High+Class+Society&amp;url=http%3A%2F%2Ftheracquet.org%2F%3Fp%3D3452" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3452';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="497955d322" /><input type="hidden" name="_wp_http_referer" value="/3452/features/3452/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '3452';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>UWL Theatre Department presents Oscar Wilde’s <em>The Importance of Being Earnest</em>, a classic comedy about mistaken identities, secret engagements and exceptional wit. But don’t let the corsets and petticoats intimidate you, the characters in this show are no less entertainingly deceptive and judgmental than the followers on your Instagram feed.</p>
<p id='graph2'>In late 19<sup>th</sup> century London, bachelor Jack Worthing  pretends to be a fictitious person by the name of “Ernest” in order to court the exquisitely desirable Gwendolyn Fairfax. When Jack –as Ernest- successfully woos Gwendolyn, Jack’s comrade, Algernon, decides to steal Jack’s idea and also pose as Ernest to win the heart of the beautiful Cecily Cardew. However, when Gwendolyn and Cecily discover they are both in love with a man named Ernest, the perfect plan becomes complete pandemonium.</p>
<p id='graph3'>Whether you’re coming to laugh at the satirical hypocrisy of the upper class or to watch Algernon try to shove an entire plate of cucumber sandwiches in his mouth, you are assured an evening of amusement.</p>
<p id='graph4'>Oscar Wilde’s<em> The Importance of Being Earnest </em>will play at 7:30 p.m. April 21-22 and April 27-29 with matinee performances at 2:00 p.m. on April 23 and 30 in Toland Theatre in the Center for the Arts at 16<sup>th</sup> and Vine streets.</p>
<p id='graph5'>Tickets go on sale at 1:00 p.m. Monday, April 17.  Box office hours are 1:00 to 4:30 p.m. Monday through Friday, 10:00 a.m. to 2:00 p.m. Saturdays, and one hour before show times.  Tickets are $16 for adults, $14 for senior/non UWL students and $5 for UWL students; call <a href="about:blank">(608) 785-8522</a>.</p>
<p id='graph6'>&nbsp;</p>
<p id='graph7'><strong>If you go—</strong></p>
<p id='graph8'><strong>Who:    </strong>University of Wisconsin-La Crosse Department of Theatre Arts</p>
<p id='graph9'><strong>What: </strong> <em>The Importance of Being Earnest </em>by Oscar Wilde</p>
<p id='graph10'><strong>Where:</strong> Toland Theatre in the Center for the Arts, located on 16<sup>th</sup> and Vine streets.</p>
<p id='graph11'><strong>When:  </strong>April 21-22 &amp; April 27-29, 2017 at 7:30 p.m. and April 23 &amp; 30, 2017 at 2:00 p.m.</p>
<p id='graph12'><strong>Admission: </strong>$16 for adults, $14 for senior citizens and non-UWL students, $5 UWL students; call <a href="tel:%28608%29%20785-8522">(608) 785-8522</a>. Tickets go on sale at 1:00 p.m. Monday, April 17.  Box office hours are 1:00 to 4:30 p.m. Monday through Friday, 10:00 a.m.-2:00 p.m. Saturdays, and one hour before show times.</p>
<p id='graph13'><strong>Cast: </strong>Emily Farebrother, Morgan Gates, Colton Janz, Avital Maltinski, Aamer Mian, Beth Ryan, Devin Vogel, Allante Walker, Julia Whalen</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://theracquet.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="3452" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10c4590da3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://theracquet.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2697 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2697';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2697"></div>
<!-- End PublicityClerks Zone 2697 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="472803806" data-num="6" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="https://docs.google.com/a/uwlax.edu/forms/d/e/1FAIpQLSckPb4KxpbjJa5q0tAlQyy4oTnw_tAmufS0Hf5DAg5lrJIcBQ/viewform?formkey=dDVpWmlFM012VGd4b0dZTWNhRkN2M2c6MQ#gid=0"><img src="http://theracquet.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-18-at-11.51.18-AM.png"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3456/features/uw-l-faculty-host-march-for-science/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/EarthDay-475x347.jpg' id='grow-stb3456'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3456').mouseenter(function() {
   											$('#grow-stb3456').removeClass('shrink');
   											$('#grow-stb3456').removeClass('grow');
   											$('#grow-stb3456').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3456').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3456/features/uw-l-faculty-host-march-for-science/">UW-L Faculty Host March For Science</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3436/features/uw-l-street-fair/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/Street-Fair-475x317.png' id='grow-stb3436'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3436').mouseenter(function() {
   											$('#grow-stb3436').removeClass('shrink');
   											$('#grow-stb3436').removeClass('grow');
   											$('#grow-stb3436').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3436').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3436/features/uw-l-street-fair/">UW-L Street Fair</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3442/features/hmong-students-and-allies-stand-up-to-uw-l/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/hmong-students-475x314.jpg' id='grow-stb3442'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3442').mouseenter(function() {
   											$('#grow-stb3442').removeClass('shrink');
   											$('#grow-stb3442').removeClass('grow');
   											$('#grow-stb3442').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3442').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3442/features/hmong-students-and-allies-stand-up-to-uw-l/">Hmong Students and Allies Stand up to UW-L</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3433/features/ask-5-what-did-you-research-and-what-did-you-learn/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/student-research-e1492920306255-475x475.jpg' id='grow-stb3433'  style='width:70px;min-width:70px;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3433').mouseenter(function() {
   											$('#grow-stb3433').removeClass('shrink');
   											$('#grow-stb3433').removeClass('grow');
   											$('#grow-stb3433').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3433').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3433/features/ask-5-what-did-you-research-and-what-did-you-learn/">Ask 5: What did you research, and what did you learn?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3427/features/what-do-you-think-about-trumps-recent-attacks-on-syria/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/syria-475x376.png' id='grow-stb3427'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3427').mouseenter(function() {
   											$('#grow-stb3427').removeClass('shrink');
   											$('#grow-stb3427').removeClass('grow');
   											$('#grow-stb3427').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3427').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3427/features/what-do-you-think-about-trumps-recent-attacks-on-syria/">What Do You Think About Trump’s Recent Attacks On Syria?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3422/features/the-last-river-rat-of-the-mississippi-speaks-at-uw-l/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/Salwey-475x475.jpg' id='grow-stb3422'  style='width:70px;min-width:70px;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3422').mouseenter(function() {
   											$('#grow-stb3422').removeClass('shrink');
   											$('#grow-stb3422').removeClass('grow');
   											$('#grow-stb3422').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3422').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3422/features/the-last-river-rat-of-the-mississippi-speaks-at-uw-l/">The Last River Rat of the Mississippi Speaks at UW-L</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3418/features/3418/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/earth-day-1024x987-475x458.jpg' id='grow-stb3418'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3418').mouseenter(function() {
   											$('#grow-stb3418').removeClass('shrink');
   											$('#grow-stb3418').removeClass('grow');
   											$('#grow-stb3418').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3418').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3418/features/3418/">Why is Earth Day Important?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3410/features/trumps-latest-executive-orders-why-they-matter-to-uw-l-students/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/exec-orders.jpg' id='grow-stb3410'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3410').mouseenter(function() {
   											$('#grow-stb3410').removeClass('shrink');
   											$('#grow-stb3410').removeClass('grow');
   											$('#grow-stb3410').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3410').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3410/features/trumps-latest-executive-orders-why-they-matter-to-uw-l-students/">Trump’s Latest Executive Orders: Why They Matter to UW-L Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3407/features/student-senate-visits-resolution-to-bring-natural-world-indoors/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/Green-Fund-475x267.jpg' id='grow-stb3407'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3407').mouseenter(function() {
   											$('#grow-stb3407').removeClass('shrink');
   											$('#grow-stb3407').removeClass('grow');
   											$('#grow-stb3407').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3407').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3407/features/student-senate-visits-resolution-to-bring-natural-world-indoors/">Student Senate Visits Resolution to Bring Natural World Indoors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://theracquet.org/3404/features/ask-5-what-is-your-favorite-place-to-go-off-campus/#photo'><img src='http://theracquet.org/wp-content/uploads/2017/04/bluffs-2-475x317.png' id='grow-stb3404'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='UW-L Theatre Presents a Timeless Tease of High Class Society'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb3404').mouseenter(function() {
   											$('#grow-stb3404').removeClass('shrink');
   											$('#grow-stb3404').removeClass('grow');
   											$('#grow-stb3404').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb3404').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://theracquet.org/3404/features/ask-5-what-is-your-favorite-place-to-go-off-campus/">Ask 5: What is your favorite place to go off campus?</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#730019");
					$('.stb_right').css("border-color", "#730019");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#730019");
					$('.stb_left').css("border-color", "#730019");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://theracquet.org">The Racquet</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/uwltheracquet">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/theracquet">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/theracquet">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of University of Wisconsin-La Crosse</p></div><div class="footersearch">	<form method="get" id="searchform1973" action="http://theracquet.org/">
			<label for="s1973" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1973" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1973" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="footer-menu"><ul>
<li class="page_item page-item-25"><a href="http://theracquet.org/about/">About</a></li>
<li class="page_item page-item-759"><a href="http://theracquet.org/advertising/">Advertising</a></li>
<li class="page_item page-item-725"><a href="http://theracquet.org/archived-issues/">Archived Issues</a></li>
<li class="page_item page-item-2221"><a href="http://theracquet.org/campus-employment/">Campus Employment</a></li>
<li class="page_item page-item-546"><a href="http://theracquet.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-763"><a href="http://theracquet.org/feedback/">Feedback</a></li>
<li class="page_item page-item-607"><a href="http://theracquet.org/letter-to-the-editor/">Letter to the Editor</a></li>
<li class="page_item page-item-3192"><a href="http://theracquet.org/nomination-form/">Nomination Form</a></li>
<li class="page_item page-item-972"><a href="http://theracquet.org/polls/">Polls</a></li>
<li class="page_item page-item-182"><a href="http://theracquet.org/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-2239"><a href="http://theracquet.org/sample-job-posting/">Racquet Job Posting</a></li>
<li class="page_item page-item-24"><a href="http://theracquet.org/staff/">Staff</a></li>
<li class="page_item page-item-544"><a href="http://theracquet.org/apply/">Work for The Racquet</a></li>
</ul></div>
</div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://theracquet.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-51425019-31', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://theracquet.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://theracquet.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theracquet.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theracquet.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"472803806.3a81a9f.cac2442d055c4694833f3008ccb666a5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theracquet.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theracquet.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theracquet.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://theracquet.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://theracquet.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://theracquet.org/3452/features/3452/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheracquet.org%2F3452%2Ffeatures%2F3452%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=UW-L+Theatre+Presents+a+Timeless+Tease+of+High+Class+Society&amp;url=http%3A%2F%2Ftheracquet.org%2F%3Fp%3D3452" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '3452';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 0?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="497955d322" /><input type="hidden" name="_wp_http_referer" value="/3452/features/3452/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '3452';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://theracquet.org/wp-content/uploads/2016/09/Capture2.jpg" alt="The student news site of University of Wisconsin-La Crosse" /></a></div><div class="hover_title"><div class="hover_titletext">UW-L Theatre Presents a Timeless Tease of High Class Society</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://theracquet.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-551"><a href="http://theracquet.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="http://theracquet.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://theracquet.org/category/viewpoint/">Viewpoint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3189"><a href="http://theracquet.org/category/eagle-voice/">Eagle Voice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3195"><a href="http://theracquet.org/nomination-form/">Nomination Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="http://theracquet.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://theracquet.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-550"><a href="http://theracquet.org/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-549"><a href="http://theracquet.org/apply/">Work for The Racquet</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="http://theracquet.org/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-548"><a href="http://theracquet.org/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="http://theracquet.org/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="http://theracquet.org/feedback/">Feedback</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761"><a href="http://theracquet.org/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-727"><a href="http://theracquet.org/archived-issues/">Archived Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2238"><a href="http://theracquet.org/campus-employment/">Get Involved on Campus!</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2243"><a href="http://theracquet.org/sample-job-posting/">Racquet Job Posting</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#730019', color: '#eee'});
					$('.sno-menu').css({ background: '#730019', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>